Some packages are missing or out of date - Flutter

Some packages are missing or out of date, would you like to get them now?

如果无法下载依赖包,配置环境变量:

Windows:

添加环境变量:

PUB_HOSTED_URL=https://pub.flutter-io.cn
FLUTTER_STORAGE_BASE_URL=https://storage.flutter-io.cn

Unix:

export PUB_HOSTED_URL=https://pub.flutter-io.cn
export FLUTTER_STORAGE_BASE_URL=https://storage.flutter-io.cn